Bug 71809 - page not centered, top & left margins get obliterated
page not centered, top & left margins get obliterated
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: ghostscript (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-19 11:57 EDT by Rodney D. Myers
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 10:46:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/etc/alchemist/namespace/printconf/local.adl (548 bytes, application/octet-stream)
2002-08-20 10:22 EDT, Rodney D. Myers
no flags Details

  None (edit)
Description Rodney D. Myers 2002-08-19 11:57:45 EDT
Description of Problem: When printing from most applications, the top port 
of text and the left portion of text get obliterated, because the default 
settings do not center the page


Version-Release number of selected component (if applicable):
LPRng-3.8.9-3 

How Reproducible:
everytime

Steps to Reproduce:
1. find a full page of text
2. click print button
3. 

Actual Results:
top & left portions of text get obliterated

Expected Results:
page should be centered

Additional Information:
Comment 1 Bernhard Rosenkraenzer 2002-08-20 04:59:35 EDT
Please try to pick the correct component.
Comment 2 Tim Waugh 2002-08-20 05:05:05 EDT
Need to know the driver you're using, and which options you have set.  The 
best way is if you attach /etc/alchemist/namespace/printconf/local.adl.
Comment 3 Rodney D. Myers 2002-08-20 10:22:08 EDT
Created attachment 71604 [details]
/etc/alchemist/namespace/printconf/local.adl
Comment 4 Tim Waugh 2002-08-20 10:54:04 EDT
Seems to be an ljet3 driver bug.
Comment 5 Matthew Saltzman 2002-09-29 14:35:53 EDT
Could this be related to #67996?
Comment 6 Tim Waugh 2002-09-30 07:13:31 EDT
Almost certainly not.  LPRng doesn't use PPDs.
Comment 7 Tim Waugh 2004-12-08 09:04:20 EST
Does this still happen?
Comment 8 Bill Nottingham 2006-10-18 10:46:30 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.