Bug 718100 - Python client in git: failed to create project
Python client in git: failed to create project
Status: CLOSED CURRENTRELEASE
Product: Zanata
Classification: Community
Component: Component-PythonClient (Show other bugs)
unspecified
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: zanata-dev-internal
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-30 20:51 EDT by Ding-Yi Chen
Modified: 2011-10-28 03:31 EDT (History)
2 users (show)

See Also:
Fixed In Version: 4309d7262faa489a52237e538c06063c7fc879f7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-28 03:31:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ding-Yi Chen 2011-06-30 20:51:06 EDT
Description of problem:
In zanata-python-client official git repo,

zanata project create "kk" --project-name="name" --project-desc="desc"

does not create the project.


Version-Release number of selected component (if applicable):
commit ce281775e80cc5da837a9ae35741ddbeb9c91512



How reproducible:
Always

Steps to Reproduce:
1. Assume the ~/.config/zanata.ini and zanata.xml is correctly configured.
2. zanata project create "kk" --project-name="name" --project-desc="desc"
  
Actual results:
error: Project 'kk' not found.


Expected results:
Project kk is created.

Additional info:
Comment 1 Ding-Yi Chen 2011-06-30 21:31:42 EDT
Looks like it only happens in RHEL5 boxes.
Comment 2 Ding-Yi Chen 2011-06-30 23:09:47 EDT
Mmm, seem I pull the wrong branch.

VERIFIED with commit 4309d7262faa489a52237e538c06063c7fc879f7

Note You need to log in before you can comment on or make changes to this bug.