Bug 71824 - Installer crashes when no mouse is connected/probed.
Installer crashes when no mouse is connected/probed.
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
null
All Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
: 72068 72386 72972 (view as bug list)
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-08-19 14:48 EDT by Dag Wieers
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-23 16:09:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dag Wieers 2002-08-19 14:48:33 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020606

Description of problem:
When you have no mouse (or a disfunctional mouse) connected to the system,
Anaconda will simply crash with an error-message. (I typed it just yet, but
Galeon decided to hang just before I had the change to submit it ;-((() So just
try it, to see what it says. BTW Limbo installed just fine without a mouse.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Disconnect mouse
2. Start install
3. And watch
	

Actual Results:  Anaconda crashes and bails out.

Expected Results:  Anaconda should let me install without a mouse (like eg.
Limbo did).

Additional info:

Limbo worked without mouse.
Comment 1 Paul Wouters 2002-08-20 11:30:52 EDT
This happens on "standard" as well as "text" install
Comment 2 Jeremy Katz 2002-08-23 16:09:36 EDT
Fixed in CVS
Comment 3 Mike McLean 2002-08-29 16:36:19 EDT
CLOSED->RAWHIDE
Comment 4 Mike McLean 2002-08-29 16:37:25 EDT
*** Bug 72386 has been marked as a duplicate of this bug. ***
Comment 5 Mike McLean 2002-08-30 11:21:57 EDT
*** Bug 72972 has been marked as a duplicate of this bug. ***
Comment 6 Mike McLean 2002-09-04 13:27:50 EDT
*** Bug 72068 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.