This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 71825 - Menu entry invalid utf-8 in Swedish translation
Menu entry invalid utf-8 in Swedish translation
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-rootpassword (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-19 14:50 EDT by Richard Hult
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 10:30:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Hult 2002-08-19 14:50:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
The menu entry for changing root password seems to be invalid utf-8, since the
"v" in "lvsenord" is displayed incorrectly.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Bring up the gnome menu
2.
3.
	
Additional info:
Comment 1 Brent Fox 2002-08-19 17:00:39 EDT
Ah, the file was not UTF-8 encoded.  Should be fixed in 1.0-1.

QA, please verify.
Comment 2 Leonid Kanter 2002-09-05 10:12:44 EDT
redhat-config-rootpassword.desktop doesn't have required "Encoding=UTF-8" line,
as a result russian entry is displayed as an uninterpreted utf-8.
Comment 3 Leonid Kanter 2002-09-06 10:34:28 EDT
Everything is OK with Russian entry in 1.0-1
Comment 4 Brent Fox 2003-05-25 10:30:35 EDT
There is a stack of 64 bugs that have been in Modified state for a long period
of time.  I am closing these as Rawhide now.  If you find that the issue is not
fixed, please reopen this report.

Note You need to log in before you can comment on or make changes to this bug.