Bug 71826 - "Preferences" menu item not translated to Swedish
Summary: "Preferences" menu item not translated to Swedish
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-menus (Show other bugs)
(Show other bugs)
Version: null
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-08-19 18:54 UTC by Richard Hult
Modified: 2008-05-01 15:38 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-28 03:28:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Hult 2002-08-19 18:54:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
The "Preferences" menu item is not translated to Swedish.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Bring up the GNOME menu
2.
3.
	

Additional info:

Comment 1 Havoc Pennington 2002-08-19 23:21:52 UTC
It's on i18n.redhat.com, module redhat-menus.

Comment 2 Christian Rose 2002-08-19 23:30:56 UTC
Yes. "Preferences" has been translated in sv.po at that place since 2002-08-16.
Maybe a new sv.po can be pulled in?

Comment 3 Havoc Pennington 2002-08-20 00:27:06 UTC
Yes, I'll be pulling a new one soon.

Comment 4 Havoc Pennington 2002-08-28 03:28:13 UTC
New translations in 0.23

Comment 5 Jay Turner 2002-09-04 03:51:11 UTC
Fix confirmed with redhat-menus-0.25-1.


Note You need to log in before you can comment on or make changes to this bug.