Bug 71833 - Window manager keybinding properties contain "stdng ett fvnster" twice in Swedish translation
Summary: Window manager keybinding properties contain "stdng ett fvnster" twice in Swe...
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: metacity   
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218 79579
TreeView+ depends on / blocked
 
Reported: 2002-08-19 19:24 UTC by Richard Hult
Modified: 2007-04-18 16:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-12 22:02:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch fixing this issue in sv.po (1.08 KB, patch)
2002-08-19 20:40 UTC, Christian Rose
no flags Details | Diff

Description Richard Hult 2002-08-19 19:24:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
It looks like "move a window" is translated to "stdng ett fvnster" which is the
translation for "close a window".

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start keybinding properties
2.
3.
	

Additional info:

Comment 1 Christian Rose 2002-08-19 20:34:20 UTC
I fixed this in the sv.po of metacity HEAD in gnome cvs.
I can't fix it in null though...

Comment 2 Christian Rose 2002-08-19 20:40:07 UTC
Created attachment 71484 [details]
Patch fixing this issue in sv.po

Comment 3 Havoc Pennington 2002-08-19 20:48:22 UTC
I can try to get this in.

Comment 4 Jonathan Blandford 2002-08-21 20:56:31 UTC
Reassigning to metacity.

Comment 5 Havoc Pennington 2003-01-12 22:02:33 UTC
Should be fixed in rawhide now since we have newer gnome packages.


Note You need to log in before you can comment on or make changes to this bug.