Bug 71858 - Help is displayed in Mozilla
Help is displayed in Mozilla
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-kickstart (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-19 17:03 EDT by Mikael Hallendal
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 10:30:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikael Hallendal 2002-08-19 17:03:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start the Kickstart Configuration tool
2. Choose Help->Help

	

Actual Results:  Mozilla is started to display the help

Expected Results:  gnome-help (Yelp) should be used to display all help.

Additional info:
Comment 1 Brent Fox 2002-08-19 17:19:44 EDT
I can only fix critical bugs at this point.  Deferring.
Comment 2 Brent Fox 2002-12-16 12:58:38 EST
Should be fixed in redhat-config-kickstart-2.3.5-5 in Rawhide.  Thanks for your
report.  QA, please verify.
Comment 3 Brent Fox 2002-12-16 13:00:41 EST
By the way, I used the 'htmlview' script to display help.  I wanted a desktop
independent solution.
Comment 4 Brent Fox 2003-05-25 10:30:17 EDT
There is a stack of 64 bugs that have been in Modified state for a long period
of time.  I am closing these as Rawhide now.  If you find that the issue is not
fixed, please reopen this report.

Note You need to log in before you can comment on or make changes to this bug.