Bug 71860 - Mozilla is used to display help
Summary: Mozilla is used to display help
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-bind   
(Show other bugs)
Version: null
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-19 21:14 UTC by Mikael Hallendal
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-20 15:11:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mikael Hallendal 2002-08-19 21:14:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
Since the help file is located by file:/// instead of ghelp:/// mozilla is used
instead of gnome-help

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start redhat-config-bind
2. Choose help.

	

Actual Results:  Mozilla is launced to display the help

Expected Results:  gnome-help (Yelp) should be used to display the help.

Additional info:

Comment 1 Daniel Walsh 2002-08-22 17:24:01 UTC
We are looking into a desktop-neutral mechanism for opening help, but it will
not be in the next release.


Note You need to log in before you can comment on or make changes to this bug.