Bug 71874 - Menu entry not translated in Swedish
Menu entry not translated in Swedish
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: ethereal (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-19 18:16 EDT by Mikael Hallendal
Modified: 2015-03-04 20:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-19 07:05:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Swedish (sv) translation, encoded in UTF-8 (75 bytes, text/plain)
2002-12-10 12:26 EST, Christian Rose
no flags Details

  None (edit)
Description Mikael Hallendal 2002-08-19 18:16:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
Network entry says "Network Analyzer" when running in Swedish.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open System settings.

	

Additional info:
Comment 1 Phil Knirsch 2002-08-20 08:21:51 EDT
OK, the problem is simple: The desktop file for ethereal doesn't contain any
translations for the Name or the comments whatsoever, so it can't display any
translated strings in the panel or anywhere else where the desktop file comes
into play.

I'll try to add some translations to it, but those will be limited to a few
languages only. I'm also not sure how critical this is, but it might make it
into the next release.

Read ya, Phil
Comment 2 Phil Knirsch 2002-12-10 12:05:09 EST
As i don't have any translations whatsoever i couldn't put them in...

Feel free to send them to me at attach them to this bugzilla entry and i'll take
care to include them.

Read ya, Phil
Comment 3 Christian Rose 2002-12-10 12:25:57 EST
I'll attach a translation for Swedish (sv).
Comment 4 Christian Rose 2002-12-10 12:26:47 EST
Created attachment 88244 [details]
Swedish (sv) translation, encoded in UTF-8
Comment 5 Phil Knirsch 2002-12-19 07:05:10 EST
OK, included in updated rawhide version ethereal-0.9.8-1.

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.