This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 71877 - start-here icon issues
start-here icon issues
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-artwork (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-08-19 18:27 EDT by Tammy Fox
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-27 16:08:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tammy Fox 2002-08-19 18:27:57 EDT
If I drag the start-here icon to the panel, it uses the old start-here
icon. If I select to stretch the icon, it changes to the old icon.

I think the reason is that the following icons are not the same image:

/usr/share/icons/Bluecurve/48x48/apps/gnome-starthere.png
/usr/share/icons/Bluecurve/96x96/apps/gnome-starthere-96.png
/usr/share/pixmaps/nautilus/Bluecurve/gnome-starthere-96.png
/usr/share/pixmaps/nautilus/Bluecurve/gnome-starthere.png

They should be size variations of /usr/share/pixmaps/redhat-starthere.png.
Comment 1 Havoc Pennington 2002-08-19 18:38:23 EDT
All the copies in redhat-artwork need to be synced up.
Comment 2 Garrett LeSage 2002-08-20 11:18:48 EDT
Updated all starthere icons in redhat-artwork.
Comment 3 Havoc Pennington 2002-08-26 00:26:31 EDT
Is this fixed?
Comment 4 Havoc Pennington 2002-08-27 16:08:01 EDT
Looks fixed to me.
Comment 5 Jay Turner 2002-08-28 09:02:57 EDT
Fix confirmed with redhat-artwork-0.39-1.

Note You need to log in before you can comment on or make changes to this bug.