Bug 71885 - shared files
shared files
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: gnome-python2 (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-19 20:27 EDT by Peter Bowen
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version: 2.0.0-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-16 14:47:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Bowen 2002-08-19 20:27:10 EDT
/usr/lib/python2.2/site-packages/gnome/__init__.py* is in gnome-python2,
gnome-python2-applet, gnome-python2-canvas, and gnome-python2-nautilus.  It
should only be included the packages that need it and that don't depend on other
packages that need it.
Comment 1 Peter Bowen 2003-02-09 15:30:05 EST
The bug is still is GinGin re0204, but the file paths have sightly changed:
/usr/lib/python2.2/site-packages/gtk-2.0/gnome/__init__.py*

Additionally 
/usr/lib/python2.2/site-packages/gtk-2.0/gnome/vfsmodule.so is in both
gnome-python2 and gnome-python2-gnomevfs in the GinGin packages.
Comment 2 Matt Wilson 2003-02-09 16:53:15 EST
/usr/lib/python2.2/site-packages/gtk-2.0/gnome/__init__.py* is not a bug.

/usr/lib/python2.2/site-packages/gtk-2.0/gnome/vfsmodule.so may well be.
Comment 3 Matt Wilson 2003-10-16 14:47:53 EDT
fixed in gnome-python2-2.0.0-1

Note You need to log in before you can comment on or make changes to this bug.