Bug 71895 - dead URL in the package description
dead URL in the package description
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: perl-SGMLSpm (Show other bugs)
8.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
http://www.uottawa.ca/~dmeggins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-19 22:08 EDT by petrosyan
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-23 15:20:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2002-08-19 22:08:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Version-Release number of selected component (if applicable):
1.03ii-6

How reproducible:
Always

Steps to Reproduce:
rpm -qi perl-SGMLSpm

Actual Results:  URL         : http://www.uottawa.ca/~dmeggins

Expected Results:  a working URL

Additional info:

http://www.uottawa.ca/~dmeggins is not found
Comment 1 petrosyan 2002-10-01 02:15:17 EDT
still present in 8.0
Comment 2 petrosyan 2002-11-23 15:20:33 EST
http://www.megginson.com/Software/

seems to be the new URL for perl-SGMLSpm package
Comment 3 Tim Waugh 2002-11-25 07:53:26 EST
Fixed package is 1.03ii-9, which will appear in rawhide shortly.

Note You need to log in before you can comment on or make changes to this bug.