Bug 71897 - dead URL in package description
dead URL in package description
Status: CLOSED CURRENTRELEASE
Product: Red Hat Public Beta
Classification: Retired
Component: gdm (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Mike McLean
ftp://ftp.gnome.org/pub/GNOME/sources...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-19 22:25 EDT by petrosyan
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-26 17:11:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2002-08-19 22:25:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
ftp://ftp.gnome.org/pub/GNOME/sources/gdm/ 
does not exist

Version-Release number of selected component (if applicable):
2.4.0.7-3

How reproducible:
Always

Steps to Reproduce:
rpm -qi gdm

Actual Results:  
URL         : ftp://ftp.gnome.org/pub/GNOME/sources/gdm/

Expected Results:  
http://mkp.net/~mkp/gdm/
or
ftp://ftp.gnome.org/pub/GNOME/stable/latest/sources/
Comment 1 petrosyan 2002-08-26 17:10:58 EDT
it looks like the new homepage for gdm is:
http://www.jirka.org/gdm.html
Comment 2 petrosyan 2002-10-01 02:16:53 EDT
the link has been fixed.
i am closing this bug

Note You need to log in before you can comment on or make changes to this bug.