Bug 71910 - Audio channels swapped from what text says
Audio channels swapped from what text says
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-soundcard (Show other bugs)
8.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
:
: 72192 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-20 01:25 EDT by Dax Kelson
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-23 02:19:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Wav with left/right channels swapped (to match the text in firstboot) (1.72 MB, application/octet-stream)
2002-08-20 01:27 EDT, Dax Kelson
no flags Details

  None (edit)
Description Dax Kelson 2002-08-20 01:25:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux)

Description of problem:
During firstboot, under "Sound Card Configuration", when I click the "Play test sound":

I hear left -> right -> center (both??)

The text says:

right -> left -> center (both??)

The culprit is the file:
/usr/share/redhat-config-soundcard/redhat-sample.wav

Either fix the text, or the wav file. I'm attaching a wav that matches the text.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run firstboot
2. Listen to sound file

	

Actual Results:  n/a	

Expected Results:  n/a

Additional info:

I marked it high, as this will be a very visible (pardon the pun) bug if it makes it into the release.
Comment 1 Dax Kelson 2002-08-20 01:27:12 EDT
Created attachment 71545 [details]
Wav with left/right channels swapped (to match the text in firstboot)
Comment 2 Dax Kelson 2002-08-20 01:29:24 EDT
The file can be fixed with: 
 
# cd  /usr/share/redhat-config-soundcard/ 
# sox redhat-sample.wav /tmp/new.wav swap 
# mv /tmp/new.wav redhat-sample.wav
Comment 3 Brent Fox 2002-08-20 12:54:28 EDT
That wasn't going to be the final sound sample, but thanks for bringing that to
my attention.
Comment 4 Brent Fox 2002-08-21 17:17:36 EDT
*** Bug 72192 has been marked as a duplicate of this bug. ***
Comment 5 Brent Fox 2002-08-26 11:43:02 EDT
Should be fixed in 1.0.0-2.  

QA, please verify.

Note You need to log in before you can comment on or make changes to this bug.