Bug 71926 - anaconda/po/timeconfig/timeconfig.pot should be updated.
anaconda/po/timeconfig/timeconfig.pot should be updated.
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: timeconfig (Show other bugs)
null
All Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Brock Organ
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-08-20 06:05 EDT by Nakai
Modified: 2007-04-18 12:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 23:34:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nakai 2002-08-20 06:05:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020528

Description of problem:
anaconda/po/timeconfig/timeconfig.pot should be updated.
ja.po are fully translated, but still there are many
untranslated region strings in timezone. That is because
timeconfig.pot is outdated.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.See anaconda timezone
2.Many untranslated strings.
3.
	

Additional info:
Comment 1 Jeremy Katz 2002-08-21 01:18:57 EDT
Could you give an example of one which is untranslated?  Unless the zoneinfo in
glibc is changing, I wouldn't expect it to matter (we do merging of the
timeconfig .po files into anaconda's po files)
Comment 2 Nakai 2002-08-21 04:14:32 EDT
America/Danmarkshavn
America/North_Dakota_Center
America/Rio_Branco
Antarctica/Vostok
Asia/Choibalsan
Asia/Chongqing
Asia/Macau
Asia/Makassar
Asia/Oral
Asia/Pontianak
Asia/Qyzylorda
Asia/Sakhalin
Comment 3 Jeremy Katz 2002-08-21 23:34:28 EDT
I've updated timeconfig CVS -- Trond, could you make sure this gets built close
to final release and I'll also make sure to pull in any changes for anaconda.
Comment 4 Trond Eivind Glomsrxd 2002-08-28 18:01:58 EDT
Has been built now - timeconfig-3.2.8-3

Note You need to log in before you can comment on or make changes to this bug.