Bug 71950 - Ksplash missing on 7.3
Ksplash missing on 7.3
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-20 09:08 EDT by Sammy
Modified: 2007-04-18 12:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-22 06:14:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2002-08-20 09:08:44 EDT
If you compile kdebase-3.0.3-3 on RH 7.3 with dekstop_file set to 0 
the ksplash images do not make it into the rpm. FIrst if rh_ksplash 
and redhatify are both on images seems to be removed BUT also if 
desktop_file is 0 redhat-artwork is not required (which should be the 
case for 7.3).
Comment 1 Zack Cerza 2004-07-21 15:13:14 EDT
Is this still broken with the latest version?
Comment 2 Ngo Than 2004-07-22 06:14:00 EDT
it's fixed in current RHEL3/FC1/2

Note You need to log in before you can comment on or make changes to this bug.