Bug 71951 - service lpd start gives traceback
service lpd start gives traceback
Status: CLOSED DUPLICATE of bug 71712
Product: Red Hat Public Beta
Classification: Retired
Component: cups (Show other bugs)
null
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-20 09:09 EDT by Bernd Bartmann
Modified: 2007-04-18 12:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-20 18:38:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2002-08-20 09:09:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
service lpd start gives the following traceback
[root@spock root]# service lpd start
lpd starten: Traceback (most recent call last):
  File "/usr/sbin/printconf-backend", line 7, in ?
    import printconf_backend
  File "/usr/share/printconf/util/printconf_backend.py", line 30, in ?
    _=gettext.gettext
NameError: name 'gettext' is not defined
Keine Drucker definiert                                    [  OK  ]


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. call "service lpd start" when no printer is installed on a fresh full
installed (Null)
2.
3.
	

Additional info:
Comment 1 Bernd Bartmann 2002-08-20 10:30:59 EDT
Sorry, I selected the wrong component first. After updating to redhat-config-
printer-0.4.22-1 from rawhide this error is gone. Instead I get a new one now:

[root@spock dummy]# service lpd start
lpd starten: Fatal error - Cannot bind to lpd port '515' [FEHLGESCHLAGEN]
Comment 2 Tim Waugh 2002-08-20 14:22:35 EDT
This is fixed in cups-1.1.15-9. 

*** This bug has been marked as a duplicate of 71712 ***
Comment 3 Bernd Bartmann 2002-08-20 14:50:19 EDT
Not fixed here...
After updating to cups-1.1.15-9 I'm still seeing the problem with "Cannot bind
to port 515" error message when trying "service lpd start"
Comment 4 Tim Waugh 2002-08-20 18:26:15 EDT
Restart xinetd.
Comment 5 Bernd Bartmann 2002-08-20 18:38:10 EDT
Thanks, works now for me after "service xinetd restart"
Comment 6 Tim Waugh 2002-08-21 02:50:11 EDT

*** This bug has been marked as a duplicate of 71712 ***

Note You need to log in before you can comment on or make changes to this bug.