Bug 71953 - Back button translation is broken in german
Back button translation is broken in german
Status: CLOSED CURRENTRELEASE
Product: Red Hat Public Beta
Classification: Retired
Component: nautilus (Show other bugs)
null
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Jay Turner
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-08-20 09:13 EDT by Bernd Bartmann
Modified: 2015-01-07 18:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 19:55:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2002-08-20 09:13:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
The translation for the "Back" button into german contains an undescore in 
front of the string

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Set german as your default locale
2. Start nautilus and look at the "Back" button
3.
	

Additional info:
Comment 1 Brent Fox 2002-10-18 18:56:49 EDT
Things look ok in 8.0 final.  There is no more underscore in front of the string.

Note You need to log in before you can comment on or make changes to this bug.