Bug 719834 - RFE: support git for remote packaging
RFE: support git for remote packaging
Status: CLOSED WONTFIX
Product: Publican
Classification: Community
Component: publican (Show other bugs)
future
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeff Fearn
Ruediger Landmann
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-08 02:22 EDT by Jeff Fearn
Modified: 2012-10-29 03:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-29 03:01:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Fearn 2011-07-08 02:22:40 EDT
Since Fedora has moved it's packaging from CVS to GIT it's no longer possible to use `publican package --cvs` to import new packages. Need a --git option to re-enable this work flow.
Comment 1 Jeff Fearn 2012-10-29 03:01:45 EDT
other tools have come along to fill this gap

Note You need to log in before you can comment on or make changes to this bug.