Bug 71987 - Openoffice writer and calc open with distorted page format
Openoffice writer and calc open with distorted page format
Status: CLOSED WORKSFORME
Product: Red Hat Public Beta
Classification: Retired
Component: openoffice.org (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-20 11:56 EDT by Gerry Tool
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 04:42:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerry Tool 2002-08-20 11:56:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
OpenOffice Writer opens with a page format that is stretched horizontally and
compressed vertically.  Calc opens with cells that have a similar formatting
problem.  When I open a text file in writer, and set view to 100%, there is a
very wide left border, and each column of a line is spaced further from its
neighbor as one moves across the page.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Click on OpenOffice icon in Panel or open from menu
2.Observe page format
3.Load a document and observe text
	

Actual Results:  Page is very distorted with everything stretched out.
spreadsheet is unreadable.

Expected Results:  Normal document view with proportions as in other applications

Additional info:
Comment 1 Gerry Tool 2002-08-20 18:30:03 EDT
This may not be a bug.  After a reboot, the apps look just fine.
Comment 2 Richard Torkar 2002-08-21 04:42:21 EDT
I cannot reproduce this.
I don't think this is a reproducible bug.

/Richard
Comment 3 Jakub Jelinek 2002-08-26 07:20:25 EDT
I cannot reproduce this either.

Note You need to log in before you can comment on or make changes to this bug.