Bug 719881 - Incorrect URL in the package metadata
Incorrect URL in the package metadata
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: tokyocabinet (Show other bugs)
6.1
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Marek Skalický
qe-baseos-daemons
: FastFix, Patch, Reopened
Depends On:
Blocks: 947782 1159825
  Show dependency treegraph
 
Reported: 2011-07-08 05:30 EDT by Radek Bíba
Modified: 2016-08-31 02:54 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-31 02:54:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Radek Bíba 2011-07-08 05:30:15 EDT
Description of problem:
The tokyocabinet rpm matadata reads:
URL         : http://1978th.net/tokyocabinet/

However, this domain doesn't exist; I'm redirected to http://www.iana.org/domains/example/

Version-Release number of selected component (if applicable):
tokyocabinet-1.4.33-6.el6

How reproducible:
Always

Steps to Reproduce:
1. yum install tokyocabinet
2. rpm -qi tokyocabinet
3. follow the URL of the project

Actual results:
Error

Expected results:
The project web site

Additional info:
Should the URL be http://fallabs.com/tokyocabinet/ ?
Comment 1 RHEL Product and Program Management 2011-07-08 05:38:23 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 3 Honza Horak 2012-05-03 03:08:42 EDT
This is fixed in Fedora Rawhide and I think it's not worth fixing even in fastrack. However, if anybody has the opposite point of view, feel free to re-open.
Comment 4 Radek Bíba 2012-05-03 03:19:29 EDT
Thanks, that's fine with me. Maybe we could reopen this bug when (if) this package is updated in RHEL 6 and fix it together with the other bug(s).
Comment 5 Honza Horak 2012-05-03 04:40:03 EDT
That's true, so I'll keep it open just for tracking, but will not propose it for fastrack.

Note You need to log in before you can comment on or make changes to this bug.