Bug 719899 - [kn_IN] Ibus is not working in desktop (gnome/kde)
[kn_IN] Ibus is not working in desktop (gnome/kde)
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-08 06:53 EDT by A S Alam
Modified: 2013-07-02 21:08 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-11 21:49:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
file .local/ibus/ibus/ (168 bytes, text/plain)
2011-07-08 06:53 EDT, A S Alam
no flags Details
imsettings.log (1.51 KB, text/plain)
2011-07-08 06:58 EDT, A S Alam
no flags Details

  None (edit)
Description A S Alam 2011-07-08 06:53:44 EDT
Created attachment 511893 [details]
file .local/ibus/ibus/

Description of problem:
iBus is not working after freshing installing Fedora 15 (i386) with Kannada (kn_IN) locale.

Version-Release number of selected component (if applicable):
ibus-1.3.99.20110408-2.fc15.i686
ibus-anthy-1.2.5-4.fc15.i686
ibus-chewing-1.3.9.2-3.fc15.i686
ibus-gtk2-1.3.99.20110408-2.fc15.i686
ibus-gtk3-1.3.99.20110408-2.fc15.i686
ibus-hangul-1.3.1-1.fc15.i686
ibus-libs-1.3.99.20110408-2.fc15.i686
ibus-m17n-1.3.2-1.fc15.i686
ibus-pinyin-1.3.99.20110217-2.fc15.i686
ibus-pinyin-db-open-phrase-1.3.99.20110217-2.fc15.noarch
ibus-rawcode-1.3.1.20100707-4.fc15.i686
m17n-contrib-1.1.12-5.fc15.noarch
m17n-db-1.6.2-3.fc15.noarch
m17n-lib-1.6.2-3.fc15.i686


How reproducible:


Steps to Reproduce:
1. fresh install Fedora 15 with Kannada Locale (kn_IN) (or create new user on already installed fedora 15)
2. select language Kannada for login
3. Try to press Ctrl+Space
  
Actual results:
No input is enabledc

Expected results:
input should be enabled

Additional info:
Comment 1 A S Alam 2011-07-08 06:58:49 EDT
Created attachment 511894 [details]
imsettings.log
Comment 2 fujiwara 2011-07-10 23:05:18 EDT
(In reply to comment #0)
> Actual results:
> No input is enabledc

My ibus shows "kgp (m17n)" in ibus panel menu.
$HOME/.cache/ibus/bus/registry.xml has the following lines:

                    <engine>
                        <name>m17n:kn:kgp</name>
                        <longname>kgp (m17n)</longname>
                        <description>Kannada input method by KGP method.</description>
                        <language>kn</language>
                        <license>GPL</license>
                        <author></author>
                        <icon>/usr/share/m17n/icons/kn-kgp.png</icon>
                        <layout>us</layout>
                        <hotkeys></hotkeys>
                        <symbol></symbol>
                        <rank>2</rank>
                    </engine>
Comment 3 A S Alam 2011-07-11 21:49:49 EDT
I can't reproduce with fresh install. Closing

Note You need to log in before you can comment on or make changes to this bug.