This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 720094 - GNOME3 is Missing Reboot Menu Entry
GNOME3 is Missing Reboot Menu Entry
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: desktop-effects (Show other bugs)
15
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-09 04:25 EDT by Jeffrey Walton
Modified: 2011-07-09 07:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-09 07:21:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeffrey Walton 2011-07-09 04:25:12 EDT
I'm working on a laptop which triple boots. I've only got Logout and Suspend. I downloaded GNOME Tweak Tool, and there is no setting to offer reboot. So when I want to reboot, I need to open a terminal, su, and then reboot.

Perhaps it would be a good idea to offer people with laptops and desktops a traditional Shutdown and Reboot. GNOME3 looks very good, but its clearly oriented for netbooks and tablets. Unfortunately, I don't have a SSD or FLASH storage in my laptop or desktop, so I will need to shutdown are reboot gracefully.
Comment 1 Andre Robatino 2011-07-09 05:16:06 EDT
For discussion about this controversial decision by the Gnome developers:

https://bugzilla.gnome.org/show_bug.cgi?id=643457

The option is actually there, but you have to press the Alt key while viewing the User Menu to see it. To get the "Power Off..." option by default, install the gnome-shell-extensions-alternative-status-menu package.
Comment 2 Andre Robatino 2011-07-09 05:29:38 EDT
Forgot to mention that you have to restart Gnome Shell to see the new entry - either log out and back in, or run "r" (without quotes) from Alt-F2.
Comment 3 Jeffrey Walton 2011-07-09 07:07:24 EDT
Thanks Andre. GNOME3 actually looks really good. In its current configuration, it would make a great desktop manager for my iPad or a tablet. But it sucks as for a host which is a classic desktop or laptop.
Comment 4 Jeffrey Walton 2011-07-09 07:21:13 EDT
Closing - its by design....

Note You need to log in before you can comment on or make changes to this bug.