Bug 72037 - bullet list displays missing bullets
bullet list displays missing bullets
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: openoffice.org (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-20 16:26 EDT by david d zuhn
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 01:07:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
OpenOffice presentation file containing a bullet list (7.67 KB, application/octet-stream)
2002-08-20 16:27 EDT, david d zuhn
no flags Details
Screendump from my fresh null installation, no bullets displayed (24.61 KB, image/png)
2002-08-20 16:28 EDT, david d zuhn
no flags Details
Screendump from my RH7.3 machine, shows the bullets just fine. (59.98 KB, image/png)
2002-08-20 16:28 EDT, david d zuhn
no flags Details

  None (edit)
Description david d zuhn 2002-08-20 16:26:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020606

Description of problem:
Bullet lists in Impress(Open Office presentations) do not have
visible bullets of any form.  The same document shows bullets on
my other desktop box.  This seems to be the case for any bullets
in the OpenOffice list.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. load the provided bullet.sxi file into open office
2. view the (only) slide in an edit window
3.
	

Actual Results:  I've attached two png files, one called null.png and the other
73.png.  null.png shows the screen withouy any bullets, while
73.png shows them just fine.   

Additional info:
Comment 1 david d zuhn 2002-08-20 16:27:20 EDT
Created attachment 71686 [details]
OpenOffice presentation file containing a bullet list
Comment 2 david d zuhn 2002-08-20 16:28:03 EDT
Created attachment 71687 [details]
Screendump from my fresh null installation, no bullets displayed
Comment 3 david d zuhn 2002-08-20 16:28:37 EDT
Created attachment 71688 [details]
Screendump from my RH7.3 machine, shows the bullets just fine.
Comment 4 david d zuhn 2002-08-20 16:30:00 EDT
The same things happened on my Limbo (2) installation.  I found this out
yesterday, but since installed null and tested it there.  So this is not
new to null.
Comment 5 Mike MacCana 2002-08-21 01:07:34 EDT
This is a dupe of 69996

Note You need to log in before you can comment on or make changes to this bug.