Bug 72054 - icon theme not used for newly-created launchers?
Summary: icon theme not used for newly-created launchers?
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords: Triaged
: 73144 (view as bug list)
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2002-08-20 22:00 UTC by Joachim Frieben
Modified: 2007-04-18 16:45 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-16 13:21:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joachim Frieben 2002-08-20 22:00:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
Adding the "Lock" button to the gnome panel, a different icon than that in the
menu is displayed. The actually used icon is the former GNOME1 icon
"/usr/share/pixmaps/gnome-lockscreen.png", whereas in the GNOME2 menu, the new
"/usr/share/icons/Bluecurve/48x48/apps/gnome-lockscreen.png" icon is used.

Version-Release number of selected component (if applicable):
2.0.6-4

How reproducible:
Always

Steps to Reproduce:
1. Add "Lock" button to GNOME panel.

Actual Results:  GNOME panel displays "/usr/share/pixmaps/gnome-lockscreen.png".

Expected Results:  GNOME panel should display
"/usr/share/icons/Bluecurve/48x48/apps/gnome-lockscreen.png".

Additional info:

Comment 1 Mike McLean 2002-08-28 22:40:40 UTC
Also observed with logout button.

Comment 2 Brent Fox 2002-10-16 22:11:47 UTC
Still there in 8.0 final.

Comment 3 Havoc Pennington 2003-01-08 03:13:48 UTC
*** Bug 73144 has been marked as a duplicate of this bug. ***

Comment 4 Alexander Larsson 2003-01-08 11:15:40 UTC
I think this will be fixed when we switch to the Bluecurve icon theme by default
in gnome.


Comment 5 Alexander Larsson 2003-01-16 13:21:22 UTC
Yes. This is now fixed in RAWHIDE with the latest libgnomeui and redhat-artwork.


Note You need to log in before you can comment on or make changes to this bug.