Bug 72066 - After reboot config screen does not fit 640x48
After reboot config screen does not fit 640x48
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: firstboot (Show other bugs)
beta3
i386 Linux
low Severity low
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
: 72289 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-20 19:07 EDT by Alan Cox
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 15:24:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2002-08-20 19:07:33 EDT
The post install boot configuration screen does not fit on a 640x480 display.
Comment 1 Brent Fox 2002-08-21 15:24:03 EDT
Should be fixed in 1.0.0-1.

QA, please verify that the screen resizes correctly now.  If a resolution <
800x600 is detected, firstboot kicks out most of the banner graphics and so
forth.  The result is a little less visually pleasing, but it all seems to fit.
Comment 2 Jay Turner 2002-08-22 08:08:17 EDT
Fix confirmed with firstboot-1.0.0-1.  Works for both 640x480 and 1600x1200.
Comment 3 Brent Fox 2002-08-22 15:51:03 EDT
*** Bug 72289 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.