Bug 72073 - Can't install on IBM thinkpad 600 - isolinux related?
Can't install on IBM thinkpad 600 - isolinux related?
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-20 19:30 EDT by Alan Cox
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-08 17:22:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2002-08-20 19:30:20 EDT
ISOLinux 1.75 2002-06-14 isolinux: Failed to get sector size, assuming 0800
isolinux: Di0142758B

Limbo1 installs fine, 7.3 is fine "other vendors" are fine.
Comment 1 Jeremy Katz 2002-08-21 02:31:38 EDT
Limbo1 was using the same version of syslinux (isolinux) and we haven't done
anything weird since then.  I also seem to remember that the tp600s we have were
working fine when I was using them to test the pcmcia code with pre-null code. 
Are you sure it worked with limbo1 / know if it works with other isolinux using
distributions?
Comment 2 Alan Cox 2002-08-21 08:37:38 EDT
Yes on all counts. And tried both docked/undocked and with two different drives.

I talked to HPA (Isolinux maintainer) about it - he seemed to have some ideas. I
need to test isolinux 1.76pre1 and find out.

I'll try a floppy based install later to check the rest is ok
Comment 3 Alan Cox 2002-08-22 16:32:36 EDT
Floppy install works.
Comment 4 Michael Fulbright 2002-09-27 16:39:58 EDT
Dropping severity since floppy based installs do work.
Comment 5 Jeremy Katz 2003-01-03 01:02:24 EST
Does 2.00 in phoebe work?
Comment 6 Alan Cox 2003-01-03 06:43:32 EST
2.00 in Phoebe dies with

isolinux:  Disk error 01, AX=4229,8B

Same CD is ok on other systems
Comment 7 Jeremy Katz 2003-01-08 17:22:56 EST
I'm pretty sure this is a BIOS bug.
Comment 8 Alan Cox 2003-01-08 17:24:53 EST
Agreed - I've been discussing this with H Peter Anvin

Note You need to log in before you can comment on or make changes to this bug.