Bug 720856 - error to install perl - yum install perl
error to install perl - yum install perl
Status: CLOSED INSUFFICIENT_DATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yum (Show other bugs)
5.8
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: packaging-team-maint
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-12 21:39 EDT by Gerson Alexander
Modified: 2014-01-21 01:24 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-11 16:26:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerson Alexander 2011-07-12 21:39:12 EDT
Description of problem:

Is this ok [y/N]: y
Downloading Packages:
Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
libc.so.6()(64bit) is needed by db4-4.3.29-10.el5_5.2.x86_64
libc.so.6(GLIBC_2.2.5)(64bit) is needed by db4-4.3.29-10.el5_5.2.x86_64
libc.so.6(GLIBC_2.3)(64bit) is needed by db4-4.3.29-10.el5_5.2.x86_64
libc.so.6(GLIBC_2.3.4)(64bit) is needed by db4-4.3.29-10.el5_5.2.x86_64
libc.so.6(GLIBC_2.4)(64bit) is needed by db4-4.3.29-10.el5_5.2.x86_64
libgcc_s.so.1()(64bit) is needed by db4-4.3.29-10.el5_5.2.x86_64
libgcc_s.so.1(GCC_3.0)(64bit) is needed by db4-4.3.29-10.el5_5.2.x86_64
libm.so.6()(64bit) is needed by db4-4.3.29-10.el5_5.2.x86_64
libpthread.so.0()(64bit) is needed by db4-4.3.29-10.el5_5.2.x86_64
libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by db4-4.3.29-10.el5_5.2.x86_64
libpthread.so.0(GLIBC_2.3.2)(64bit) is needed by db4-4.3.29-10.el5_5.2.x86_64
libstdc++.so.6()(64bit) is needed by db4-4.3.29-10.el5_5.2.x86_64
libstdc++.so.6(CXXABI_1.3)(64bit) is needed by db4-4.3.29-10.el5_5.2.x86_64
libstdc++.so.6(GLIBCXX_3.4)(64bit) is needed by db4-4.3.29-10.el5_5.2.x86_64
Complete!
(1, [u'Please report this error in https://bugzilla.redhat.com/enter_bug.cgi?product=Red%20Hat%20Enterprise%20Linux%205&component=yum'])


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 James Antill 2011-07-13 12:28:50 EDT
Run:

 rpm -Va --nofiles --nodigest

Note You need to log in before you can comment on or make changes to this bug.