Bug 72086 - Application asks for CD 1 / 2 / 3, but doesn't see it
Application asks for CD 1 / 2 / 3, but doesn't see it
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-packages (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
: 71911 72729 72929 73217 73361 (view as bug list)
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-08-20 21:48 EDT by Mike MacCana
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-03 11:33:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike MacCana 2002-08-20 21:48:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
When installing packages that require one of the Red Hat CDs,
redhat-config-packages will ask for it. When the appropriate CD is inserted, the
application won't see it. It is the correct CD, it is mediachecked, it is
mounted in /mnt/cdrom and Nautilus opens it as soon as its inserted.  This
happens with all CDs.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run the application
2.Insert a CD when asked
3.Try and make the system accept the CD
	

Additional info:
Comment 1 Richard Torkar 2002-08-21 05:00:46 EDT

"Same here"[tm] on a workstation installation.

/Richard
Comment 2 Jeremy Katz 2002-08-26 02:38:17 EDT
*** Bug 71911 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Katz 2002-08-26 02:45:32 EDT
Probably largely related to bug 72418
Comment 4 Jeremy Katz 2002-08-27 21:34:59 EDT
*** Bug 72729 has been marked as a duplicate of this bug. ***
Comment 5 Jeremy Katz 2002-08-29 00:17:26 EDT
*** Bug 72729 has been marked as a duplicate of this bug. ***
Comment 6 Jeremy Katz 2002-08-29 01:50:36 EDT
Should be fixed in 0.95.1
Comment 7 Jeremy Katz 2002-08-30 02:18:16 EDT
Package is at http://people.redhat.com/~katzj/redhat-config-packages/ if anyone
wants to test or should show up in rawhide as well.
Comment 8 Elliot Lee 2002-08-30 14:04:47 EDT
*** Bug 72929 has been marked as a duplicate of this bug. ***
Comment 9 Jeremy Katz 2002-08-31 22:57:22 EDT
*** Bug 73217 has been marked as a duplicate of this bug. ***
Comment 10 Jeremy Katz 2002-09-03 11:33:17 EDT
*** Bug 73361 has been marked as a duplicate of this bug. ***
Comment 11 Jay Turner 2002-09-04 10:07:23 EDT
I'm not seeing any problems with redhat-config-packages-1.0.1-1.
Comment 12 Jason Eslick 2004-08-23 10:36:58 EDT
Having same problem.  Version 1.2.9.2, Enterprise 3.  Works fine until
first update from up2date, then fails to recognize CD.  I cannot use
the fix recommended here as my current version is newer.  Ideas? 
Getting around this by installing everything by hand is fine, but it
kind of defeats the purpose of having the package manager in the first
place. Thanks.

Note You need to log in before you can comment on or make changes to this bug.