Bug 720879 - Update for EPEL 6
Summary: Update for EPEL 6
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: SDL_gfx
Version: el6
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-07-13 04:57 UTC by Ken Dreyer
Modified: 2011-07-30 10:42 UTC (History)
1 user (show)

Fixed In Version: SDL_gfx-2.0.22-1.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-07-30 10:42:40 UTC
Type: ---


Attachments (Terms of Use)

Description Ken Dreyer 2011-07-13 04:57:36 UTC
Please push SDL_gfx for EPEL 6. (FWIW I've successfully built SDL_gfx-2.0.17-4.fc15.src.rpm locally in mock.)

Comment 1 Matthias Saou 2011-07-13 08:18:47 UTC
I'll start having a look at cleaning up the package and pushing an initial EPEL6 build.

Comment 2 Matthias Saou 2011-07-13 11:13:29 UTC
I've pushed an update to 2.0.22 to Rawhide, but the EPEL6 build just failed with :

DEBUG util.py:250:  Error: Package: python-fedora-0.3.23-1.el6.noarch (build)
DEBUG util.py:250:             Requires: python-sqlalchemy
DEBUG util.py:250:   You could try using --skip-broken to work around the problem

Which seems to indicate a problem with the build system, since these dependencies have nothing to do with the SDL_gfx package. I'll try a scratch-build shortly to see if this is fixed.

Comment 3 Fedora Update System 2011-07-14 16:22:34 UTC
SDL_gfx-2.0.22-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/SDL_gfx-2.0.22-1.el6

Comment 4 Fedora Update System 2011-07-15 00:03:55 UTC
SDL_gfx-2.0.22-1.el6 has been pushed to the Fedora EPEL 6 testing repository.

Comment 5 Fedora Update System 2011-07-30 10:42:36 UTC
SDL_gfx-2.0.22-1.el6 has been pushed to the Fedora EPEL 6 stable repository.


Note You need to log in before you can comment on or make changes to this bug.