Bug 72092 - incorrect "hint" for mouse identification
incorrect "hint" for mouse identification
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda-help (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Sandra Moore
Brock Organ
:
: 74536 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-20 22:58 EDT by Barry K. Nathan
Modified: 2014-08-04 18:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-27 09:57:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Barry K. Nathan 2002-08-20 22:58:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020820

Description of problem:
The Mouse Configuration help text says: "Do you have a PS/2, USB, Bus or serial
mouse? (Hint: If the connector your mouse plugs into is round, it is a PS2 or a
Bus mouse; if rectangular, it is a serial mouse.)" Whether serial connectors are
rectangular is debatable, and most mice with "rectangular" connectors these days
are USB.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Reach the Mouse Configuration screen in a graphical install and look at the left
pane of the window (the pane with the help text)

Actual Results:  The text I quoted in the description

Expected Results:  Something like one of the following two alternative
descriptions, depending on what the meaning of the word "rectangular" is ;) (for
these examples, you may want to pay more attention to content than grammar or
spelling):

(a) "Do you have a PS/2, USB, Bus or serial mouse? (Hint: If the connector your
mouse plugs into is round, it is a PS/2 or a Bus mouse. If the connector is
rectangular, it is a USB mouse. If it is trapezoidal, it is a serial mouse.)"

(b) "Do you have a PS/2, USB, Bus or serial mouse? (Hint: If the connector your
mouse plugs into is round, it is a PS/2 or a Bus mouse; if rectangular, it is a
USB or serial mouse.)"

Additional info:

USB mice, which have connectors that are much more clearly rectangular than
serial mouse connectors, are becoming a lot more popular/common...
Comment 1 Sandra Moore 2002-08-21 10:43:28 EDT
Thanks for the report. Unfortunately, it is too late to make this change for the
upcoming release. We will change this text for the next release. In the mean
time, the install guide should provide help for anyone confused by this.

Thanks again,
Sandra
Comment 2 Barry K. Nathan 2002-08-27 05:13:28 EDT
If it's going to be fixed in the next release but not this release I guess the
bug should be closed as DEFERRED...
Comment 3 Sandra Moore 2002-08-27 09:56:50 EDT
Actually, I'd rather not close this bug. It will be easier for me to track and
easier for me to remember to fix it, if it remains open and assigned.
Comment 4 Sandra Moore 2002-09-26 14:00:01 EDT
This has been fixed and committed to CVS. Thanks again for the feedback.
Comment 5 Sandra Moore 2002-09-27 16:37:13 EDT
*** Bug 74536 has been marked as a duplicate of this bug. ***
Comment 6 Sandra Moore 2002-09-27 16:37:44 EDT
*** Bug 74536 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.