Bug 72100 - `Start Here' on KDE desktop points to bad URL
`Start Here' on KDE desktop points to bad URL
Status: CLOSED DUPLICATE of bug 71919
Product: Red Hat Public Beta
Classification: Retired
Component: kdebase (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-21 00:48 EDT by Mike MacCana
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 00:48:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike MacCana 2002-08-21 00:48:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
Clickign the `Start Here' menu item on the KDE Desktop attempts to launch
konqueror at `vfolder:/start-here.menu/Applications'. Konqueror will pop up an
error telling users `the process for the vfolder protocol died unexpectedly'. I
have a felling the URI is something Nautilus specific. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install KDE
2.Click on `Start here' on the desktop
	

Additional info:
Comment 1 Bill Nottingham 2002-08-21 23:44:48 EDT

*** This bug has been marked as a duplicate of 71919 ***

Note You need to log in before you can comment on or make changes to this bug.