Bug 72104 - OpenOffice labelled `VCLSalFrame' from KDE taskbar
Summary: OpenOffice labelled `VCLSalFrame' from KDE taskbar
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openoffice.org   
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-21 06:23 UTC by Mike MacCana
Modified: 2007-04-18 16:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-27 15:48:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike MacCana 2002-08-21 06:23:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
KDE, like Gnome and Windows, can group together windows of the same type in the
taskbar, so that the taskbar doesn't become flooded with windows for every
single open SDI document.

This seems to be a problem when it comes to OpenOffice - the name in the taskbar
is `VCLSalFrame' which doesn't make much sense to users.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open at least two OpenOffice documents udner KDE 
2.Look at the name in the taskbar
	

Additional info:

Comment 1 Dan Williams 2003-10-07 18:51:02 UTC
I believe this is because the KDE window manager is not recognized for some
reason.  If OOo fails to detect the window manager appropriately, its sets the
window title to VCLSalFrame.  Are you sure you are running the latest KDE and
gnome updates?

Comment 2 Dan Williams 2004-02-27 15:48:49 UTC
Please try current OOo 1.1.0, and reopen if problem still occurs


Note You need to log in before you can comment on or make changes to this bug.