Bug 72116 - Can't move forward from "Packages flagged to be skipped" screen
Summary: Can't move forward from "Packages flagged to be skipped" screen
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
: 72117 72118 72427 72654 73676 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-21 08:01 UTC by Markku Kolkka
Modified: 2015-01-07 23:59 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-14 15:13:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Markku Kolkka 2002-08-21 08:01:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
When running up2date after configuring and enabling it on RHN, I can get to the
"Packages flagged to be skipped" screen which shows two kernel-* packages. I
can't continue because the "Forward" button is greyed out, and doesn't react to
clicks. Selecting packages doesn't have any effect.

Version-Release number of selected component (if applicable):
up2date-2.9.46-1

How reproducible:
Always

Steps to Reproduce:
1.up2date
2.click "Forward" a couple of times
3.
	

Actual Results:  I get stuck on the skipped packages screen

Expected Results:  I would get to package selection and then download and
installation stages of up2date.

Additional info:

Comment 1 Michael Young 2002-08-21 08:39:18 UTC
I have this problem as well, but note rhn shows my system as up-to-date even
though it still thinks I have the 2.4.18-11 kernel, and not the 2.4.18-12.2 one.

Comment 2 Barry K. Nathan 2002-08-21 09:38:10 UTC
*** Bug 72117 has been marked as a duplicate of this bug. ***

Comment 3 Adrian Likins 2002-08-21 18:14:45 UTC
should be fixed in 2.9.49

Comment 4 Adrian Likins 2002-08-21 18:22:30 UTC
*** Bug 72118 has been marked as a duplicate of this bug. ***

Comment 5 Adrian Likins 2002-08-23 20:41:57 UTC
*** Bug 72427 has been marked as a duplicate of this bug. ***

Comment 6 Adrian Likins 2002-08-23 20:43:14 UTC
*** Bug 72427 has been marked as a duplicate of this bug. ***

Comment 7 Adrian Likins 2002-08-26 17:35:57 UTC
*** Bug 72654 has been marked as a duplicate of this bug. ***

Comment 8 Adrian Likins 2002-09-12 21:39:51 UTC
*** Bug 73676 has been marked as a duplicate of this bug. ***

Comment 9 Jay Turner 2003-02-14 15:13:37 UTC
Fix confirmed with the latest released code.


Note You need to log in before you can comment on or make changes to this bug.