Bug 72123 - up2date error window is too narrow
up2date error window is too narrow
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: up2date (Show other bugs)
null
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
:
: 72373 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-21 05:22 EDT by Barry K. Nathan
Modified: 2015-01-07 18:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-23 15:12:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of actual error output (from bug 72119, FWIW) (37.80 KB, image/png)
2002-08-21 05:24 EDT, Barry K. Nathan
no flags Details

  None (edit)
Description Barry K. Nathan 2002-08-21 05:22:16 EDT
Description of problem:
up2date's error message window is too narrow -- most of the error message's
lines get wrapped onto two lines.

Version-Release number of selected component (if applicable):
up2date 2.9.46-1 (from a freshly installed (null))


How reproducible:
Always

Steps to Reproduce:
1. Invoke an error (bug 72119, or bug 72121, or hope you get the "we're too busy
to serve you because you're not a paying RHN subscriber" error, or ... whatever).

Actual Results:
Error message window that is too narrow and leads to extra, ugly wrapping.

Expected Results:
Error message window that properly displays the message.
Comment 1 Barry K. Nathan 2002-08-21 05:24:42 EDT
Created attachment 71864 [details]
screenshot of actual error output (from bug 72119, FWIW)
Comment 2 Adrian Likins 2002-08-21 14:25:23 EDT
Hmm, Thought the line wrapping was cleaned up in 2.9.45.

Will take a look and see if it still happens with current versions.
Comment 3 Adrian Likins 2002-08-21 14:28:39 EDT
just verified the line wrapping is correct in 2.9.49
Comment 4 Adrian Likins 2002-08-23 15:12:31 EDT
*** Bug 72373 has been marked as a duplicate of this bug. ***
Comment 5 Barry K. Nathan 2002-08-26 02:56:28 EDT
I verified it's fixed as of some 2.9.xx release (maybe 2.9.48 but I'm not really
sure). It's still fixed as of 2.9.55, so I'm closing this bug.

Note You need to log in before you can comment on or make changes to this bug.