Bug 72134 - up2date-nox ignores --force flag
Summary: up2date-nox ignores --force flag
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: up2date (Show other bugs)
(Show other bugs)
Version: null
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
: 72166 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-21 12:01 UTC by Markku Kolkka
Modified: 2015-01-07 23:59 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 12:01:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Markku Kolkka 2002-08-21 12:01:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
I was trying to use the console version of (null) up2date to install the new
kernel, but it just tells that the package is marked to be skipped enven if I
use the -f/--force option.

Version-Release number of selected component (if applicable):
up2date-2.9.46-1

How reproducible:
Always

Steps to Reproduce:
1.up2date-nox --force kernel
2.
3.
	

Actual Results: The following message:
The following Packages were marked to be skipped by your configuration:

Name                                    Version        Rel  Reason
-------------------------------------------------------------------------------
kernel                                  2.4.18         12.2 Pkg name/pattern

None of the packages you requested were found, or they are already updated.


Expected Results:  The kernel RPM is downloaded and installed

Additional info:

Comment 1 Adrian Likins 2002-08-21 19:52:12 UTC
should be fixed in 2.9.50

Comment 2 Adrian Likins 2002-08-21 19:53:26 UTC
*** Bug 72166 has been marked as a duplicate of this bug. ***

Comment 3 Adrian Likins 2002-08-21 19:55:10 UTC
*** Bug 72166 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.