Bug 72141 - put missing metacity keybindings in keybindings capplet
Summary: put missing metacity keybindings in keybindings capplet
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: control-center   
(Show other bugs)
Version: null
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-08-21 13:57 UTC by Dams
Modified: 2008-05-01 15:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 14:37:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dams 2002-08-21 13:57:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
I wish metacity have a shortcut to iconify the focused window.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Blah there's none.. I just want it to be avail with the gconf-editor. You surely
know what i mean :)
1.
2.
3.
	

Additional info:

Comment 1 Havoc Pennington 2002-08-21 14:37:35 UTC
There is one, it is 
/apps/metacity/window_keybindings/minimize

it just isn't in the Keybindings control panel due to a bug.

Comment 2 Jonathan Blandford 2002-08-21 16:13:12 UTC
2.0.1-4 has this fixed.


Note You need to log in before you can comment on or make changes to this bug.