Bug 72142 - logitech cordless wheelmouse not correctly detected
logitech cordless wheelmouse not correctly detected
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-21 10:00 EDT by Taco Witte
Modified: 2014-03-16 22:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-04 17:57:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Taco Witte 2002-08-21 10:00:36 EDT
Description of Problem:
The installer detects a Logitech Cordless Wheel Mouse (a PS/2 mouse) as a
"Generic 3-button mouse (PS/2)". The problem is that this doesn't enable the
scroll wheel.

Version-Release number of selected component (if applicable):
(null)

How Reproducible:
Always.

Steps to Reproduce:
1. None

Actual Results:
Detected as "Generic 3-button mouse (PS/2)".

Expected Results:
Something that makes the scroll wheel work ;).

Additional Information:
None that I know.
Comment 1 Need Real Name 2002-08-21 10:56:15 EDT
Choosing Microsoft Intellimouse PS/2 works for the Logitech Cordless Wheelmouse.
Comment 2 Taco Witte 2002-08-21 10:59:56 EDT
I know how to get it working ;). The problem is that it isn't detected like it
should. (I've tinkered with XF86Config some years ago to get it working.)
Comment 3 Bill Nottingham 2005-02-04 17:57:15 EST
Closing out bugs on older, no longer supported releases. Apologies for any lack
of response. Please attempt to confirm with more recent releases.

Note You need to log in before you can comment on or make changes to this bug.