Bug 72147 - Time zone configuration doesn't work
Time zone configuration doesn't work
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-date (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-21 10:39 EDT by Akira TAGOH
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 10:29:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2002-08-21 10:39:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
If I select a city on the world map, traceback is output:
Traceback (most recent call last):
  File "/usr/share/redhat-config-date/timezone_map_gui.py", line 152, in
selectionChanged
    tz = self.listStore.get_value(iter, self.columns.TZ)
TypeError: iter must be a GtkTreeIter


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.runs redhat-config-date
2.select Time zone tab.
3.select any city on the world map.
	

Actual Results:  a pointer isn't moved and list view isn't also updated.

Additional info:
Comment 1 Brent Fox 2002-08-21 16:21:41 EDT
Should be fixed in 1.5.2-3.

QA, please verify.
Comment 2 Brent Fox 2003-05-25 10:29:55 EDT
There is a stack of 64 bugs that have been in Modified state for a long period
of time.  I am closing these as Rawhide now.  If you find that the issue is not
fixed, please reopen this report.

Note You need to log in before you can comment on or make changes to this bug.