Bug 72161 - Double clicking on a mpg file causes Konqueror to crash
Double clicking on a mpg file causes Konqueror to crash
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: kdebase (Show other bugs)
null
All Linux
medium Severity high
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
: 76309 (view as bug list)
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-08-21 13:03 EDT by Nathan G. Grennan
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-25 15:55:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathan G. Grennan 2002-08-21 13:03:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
Konqueror using the Embedded Media player as the default player for mpg files.
If I double click on a mpg file Konqueror crashes.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open Konqueror
2. Double click on a mpg file

	

Actual Results:  Konqueror crashes

Expected Results:  Konqueror not to crash

Additional info:

Not sure if it matters in this case, but I am running Gnome2 as my desktop and
not KDE3.
Comment 1 Bill Nottingham 2002-08-22 01:17:37 EDT
mpg audio or video?
Comment 2 Nathan G. Grennan 2002-08-22 09:59:21 EDT
mpg video with audio
Comment 3 Wade Minter 2002-08-22 13:23:40 EDT
I'm seeing this too, on (null).
Comment 4 Ngo Than 2002-10-05 17:53:29 EDT
t's a bug in kdemultimedia. The kdemultimedia-3.0.3-5 or new should fix this
problem. You will find it in next rawhide release.
Comment 5 Ngo Than 2002-10-21 07:50:07 EDT
*** Bug 76309 has been marked as a duplicate of this bug. ***
Comment 6 Need Real Name 2002-10-21 11:01:33 EDT
I updated to kdemultimedia-3.0.3-5 from the rawhide release and the
bug exists as before. You can avoid the problem if you change from
embedded viewer to separate viewer. Another leak is the missing MP3
support in noatune.

Note You need to log in before you can comment on or make changes to this bug.