Bug 72166 - up2date -f kernel fails to "force"
up2date -f kernel fails to "force"
Status: CLOSED DUPLICATE of bug 72134
Product: Red Hat Public Beta
Classification: Retired
Component: up2date (Show other bugs)
null
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
:
: 72201 72827 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-21 13:11 EDT by Dax Kelson
Modified: 2015-01-07 18:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 15:54:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dax Kelson 2002-08-21 13:11:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux)

Description of problem:
For Null, new kernel rpms were released on RHN. Trying to overrid the skip list is failing:

# up2date -f kernel kernel-debug kernel-doc kernel-source kernel-uml

Fetching package list for channel: redhat-beta-null-i386...
########################################

Fetching Obsoletes list for channel: redhat-beta-null-i386...
########################################
The following Packages were marked to be skipped by your configuration:

Name                                    Version        Rel  Reason
-------------------------------------------------------------------------------kernel                                  2.4.18         12.2 Pkg name/pattern
kernel-debug                            2.4.18         12.2 Pkg name/pattern
kernel-doc                              2.4.18         12.2 Pkg name/pattern
kernel-source                           2.4.18         12.2 Pkg name/pattern
kernel-uml                              2.4.18         12.2 Pkg name/pattern

None of the packages you requested were found, or they are already updated.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Null
2. Register on RHN
3. up2date -f kernel
	

Actual Results:  Acts as if the -f wasn't used.

Expected Results:  The upgrading the kernel rpms.

Additional info:
Comment 1 Adrian Likins 2002-08-21 15:53:10 EDT
fixed in 2.9.50

*** This bug has been marked as a duplicate of 71234 ***
Comment 2 Adrian Likins 2002-08-21 15:55:18 EDT

*** This bug has been marked as a duplicate of 72134 ***
Comment 3 Adrian Likins 2002-08-21 18:28:35 EDT
*** Bug 72201 has been marked as a duplicate of this bug. ***
Comment 4 Adrian Likins 2002-08-28 18:08:05 EDT
*** Bug 72827 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.