Bug 72232 - metacity default theme changed to Atlanta
metacity default theme changed to Atlanta
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: metacity (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-08-22 04:21 EDT by Jens Petersen
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-23 11:30:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2002-08-22 04:21:35 EDT
Description of Problem:
In Milan-re0821.0 the default theme seems to be Atlanta again.

Version-Release number of selected component (if applicable):
2.4.0.92-1

How Reproducible:
Everytime

Steps to Reproduce:
1. start gnome session after fresh install

Actual Results:
Window border is Atlanta.

Expected Results:
Bluecurve window border.

Additional Information:
Comment 1 Havoc Pennington 2002-08-22 17:11:01 EDT
The default theme patch is applied to .schemas instead of .schemas.in, and 
I'm blowing away .schemas to be regenerated due to intltool encoding issues.
Comment 2 Jens Petersen 2002-08-28 07:03:14 EDT
This is fine again now.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.