Bug 72252 - Installer crashed at the end of the process
Installer crashed at the end of the process
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i386 Linux
high Severity low
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-22 09:05 EDT by Clara Parisi
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-22 09:06:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Clara Parisi 2002-08-22 09:05:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
cannot end installation process due to these errors.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try different installation types (with or without graphical user interface)
2.
3.
	

Additional info:

ERROR REPORT.

Traceback (innermost last):

File "/usr/bin/anaconda" line 620 in ?
File "/usr/lib/anaconda/gui.py" line 350 in run
File "/usr/lib/anaconda/gui.py" line 778 in run
File "/usr/lib/python1.5/site-packages/gtk.py" line 2608 in mainloop 
_gtk.gtk_main()
File "/usr/lib/anaconda/gui.py" line 497 in handleRenderCallback
File "/usr/lib/anaconda/iw/progress_gui.py" line 135 in renderCallback
File "/usr/lib/anaconda/gui.py" line 399 in nextClicked
File "/usr/lib/anaconda/dispatch.py" line 143 in gotoNext
File "/usr/lib/anaconda/dispatch.py" line 208 in moveStep
File "/usr/lib/anaconda/packages.py" line 350 in doPostInstall
File "/usr/lib/anaconda/iutil.py" line 94 in execWithRedirect
OSError: [Errno 2] No such file or directory
Comment 1 Michael Fulbright 2002-08-22 12:15:41 EDT
I would recommend trying the newer 7.3 release. It is available for free download.

Note You need to log in before you can comment on or make changes to this bug.