Bug 722711 - anaconda 16.12 requires ntfsresize
anaconda 16.12 requires ntfsresize
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: lorax (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Gracik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-16 18:22 EDT by John Reiser
Modified: 2013-07-04 08:57 EDT (History)
4 users (show)

See Also:
Fixed In Version: lorax-16.0-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-12 06:29:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Reiser 2011-07-16 18:22:15 EDT
Description of problem: Installing from DVD of today's rawhide for Fedora 16 aborts because 'ntfsresize' is not found.


Version-Release number of selected component (if applicable):
lorax-0.7-1.fc16.x86_64 (updated to today's git HEAD 025f175b305596c6dc73a670fe856d2e136811be)

How reproducible: every time


Steps to Reproduce:
1. Compose DVD of rawhide using pungi (comment out "*-firmware" in share/ramdisk.ltmpl in order to work around phanfw.bin being in both linux-firmware-20110601-2.fc16 and netxen-firmware-4.0.534-4.fc15)
2. Attempt new install from DVD on box that has NTFS filesystem.
3.
  
Actual results:
ERR anaconda: Error running ntfsresize: No such file or directory


Expected results: No complaint.


Additional info:

Note You need to log in before you can comment on or make changes to this bug.