This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 723145 - Please add rubygem-builder to EPEL6/5 [NEEDINFO]
Please add rubygem-builder to EPEL6/5
Status: NEW
Product: Fedora
Classification: Fedora
Component: rubygem-builder (Show other bugs)
rawhide
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
: Tracking
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-19 04:25 EDT by Michal Fojtik
Modified: 2014-04-02 21:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
i: needinfo? (vanmeeuwen+fedora)
i: needinfo? (vanmeeuwen+fedora)


Attachments (Terms of Use)

  None (edit)
Description Michal Fojtik 2011-07-19 04:25:55 EDT
Description of problem:

It's possible to import rubygem-builder package to EPEL5/6 ?
Comment 1 Fedora End Of Life 2013-04-03 11:33:46 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 19 development cycle.
Changing version to '19'.

(As we did not run this process for some time, it could affect also pre-Fedora 19 development
cycle bugs. We are very sorry. It will help us with cleanup during Fedora 19 End Of Life. Thank you.)

More information and reason for this action is here:
https://fedoraproject.org/wiki/BugZappers/HouseKeeping/Fedora19
Comment 2 Christopher Meng 2014-04-02 21:17:27 EDT
EPEL5 is added:

rubygem-builder-2.1.2-2.el5.noarch.rpm

EPEL6 & EPEL7 are still missing.

Note You need to log in before you can comment on or make changes to this bug.