Bug 72316 - HP 7.3 will not install on HP ze5170
Summary: HP 7.3 will not install on HP ze5170
Status: CLOSED DUPLICATE of bug 72315
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.3
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-22 23:11 UTC by Need Real Name
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-22 23:12:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump file (33.07 KB, text/plain)
2002-08-22 23:12 UTC, Need Real Name
no flags Details

Description Need Real Name 2002-08-22 23:11:51 UTC
Description of Problem:  Install crashes with variety of different error codes
when repeating same steps partition errors 116,117, partition signature error, 
anaconda runtime errors, install errors while installing components from disk 1 
(never make it to disk 2)

Errors on install of HP Pavillion ZE5170.
  Have tried running partition magic, only installing RH (removing all XP 
partions), installing from free space, using previously created Linux 
partitions,


Version-Release number of selected component (if applicable): RH 7.3


How Reproducible: Every install


Steps to Reproduce: Can not get to run successfully, always errors
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Following is dump from Anaconda report created when it failed.  (Anaconda does 
not ALWAYS fail.  Sometimes the failures are almost immediate - IE the device 
will not be visible at all.  I will reboot, and there it is.  Or run once, 
error 116, run again - same steps, fails reporting that it could not format '/' 
partition.  Results are random.

Here is Anaconda results: see attach

Comment 1 Need Real Name 2002-08-22 23:12:33 UTC
Created attachment 72426 [details]
Anaconda dump file

Comment 2 Michael Fulbright 2002-08-23 15:44:42 UTC

*** This bug has been marked as a duplicate of 72315 ***


Note You need to log in before you can comment on or make changes to this bug.