Bug 723369 - Backlog: width resizing bug - Translation Unit source comment window
Backlog: width resizing bug - Translation Unit source comment window
Status: CLOSED CURRENTRELEASE
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
1.3
Unspecified Unspecified
medium Severity medium
: Sprint-25
: ---
Assigned To: Alex Eng
Ding-Yi Chen
:
: 703810 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-19 21:19 EDT by Ding-Yi Chen
Modified: 2011-10-28 03:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: 2
Clone Of:
Environment:
Last Closed: 2011-10-28 03:25:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ding-Yi Chen 2011-07-19 21:19:08 EDT
Description of problem:
Translation Unit source comment windows should be able to shrink as narrow as,
say, 50 pixels, or close it completely.

Version-Release number of selected component (if applicable):
1.4-SNAPSHOT
Comment 1 Ding-Yi Chen 2011-07-29 00:27:10 EDT
VERIFIED with version 1.4-SNAPSHOT (20110729-0602).

Browsers tested:
RHEL-5: 
  firefox-3.6.18-1.el5_6


RHEL-6:
  firefox-3.6.17-1.el6_0.x86_64
  google-chrome-beta-13.0.782.99-93151.x86_64
  opera-11.11-2109.x86_64

Fedora-14
  firefox-3.6.18-1.fc14.i686
  google-chrome-stable-7.0.517.44-64615.i386
  opera-11.50-1074.i386
Comment 2 Ding-Yi Chen 2011-08-11 01:18:44 EDT
*** Bug 703810 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.