Bug 72345 - Trademark violation? Rename "OpenOffice" to "OpenOffice.org"
Trademark violation? Rename "OpenOffice" to "OpenOffice.org"
Status: CLOSED DUPLICATE of bug 72342
Product: Red Hat Linux
Classification: Retired
Component: openoffice.org (Show other bugs)
i386 Linux
high Severity high
: ---
: ---
Assigned To: wdovlrrw
Depends On:
  Show dependency treegraph
Reported: 2002-08-22 23:42 EDT by Chris Kloiber
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-10-07 04:00:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2003-03-12 10:54:53 EST

*** This bug has been marked as a duplicate of 72342 ***
Comment 1 Caolan McNamara 2004-10-07 04:00:34 EDT
closed as duplicate

Note You need to log in before you can comment on or make changes to this bug.