Bug 72349 - Trademark violation? Rename "OpenOffice" to "OpenOffice.org"
Summary: Trademark violation? Rename "OpenOffice" to "OpenOffice.org"
Status: CLOSED DUPLICATE of bug 72342
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openoffice.org (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: wdovlrrw
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-23 04:11 UTC by Chris Kloiber
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-07 08:01:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bastien Nocera 2003-03-12 15:55:38 UTC

*** This bug has been marked as a duplicate of 72342 ***

Comment 1 Caolan McNamara 2004-10-07 08:01:44 UTC
closed as duplicate


Note You need to log in before you can comment on or make changes to this bug.