Bug 72366 - RFE: Allow user to specify a mount point for a protected partition
RFE: Allow user to specify a mount point for a protected partition
Status: CLOSED DEFERRED
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-23 03:46 EDT by Hakon
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-23 03:46:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hakon 2002-08-23 03:46:20 EDT
I'm using one of my persistent ext3 partitions to host the iso images, therefore
I cannot design a mountpoint for it during installation. Why isn't that possible?
I don't know a lot about linux yet, so I'd prefer to have this done by the
installer. At any rate, it would be more convenient, since you wouldn't have to
fiddle with the fstab.
I would like to be able to select mountpoint also for this partition.
Comment 1 Michael Fulbright 2002-08-26 14:40:16 EDT
We will consider this in a future release.

Note You need to log in before you can comment on or make changes to this bug.